| IEEE Standards | IEEE802.11b/g/n,IEEE 802.3, 802.3u |
| xDSL Standard&Protocol | G.994 compliant |
| ITU-T G.992.1(G.dmt) | |
| ITU-T G.992.2 (G.lite) | |
| ITU-T G.992.3 (G.dmt.bis) | |
| Annex A/L/M ITU-T | |
| G.992.5 Annex A | |
| Interfaces | RJ11 × 1 |
| Power Jack × 1 | |
| USB2.0 × 1 | |
| 10/100Mbps LAN × 3 | |
| 10/100Mbps WAN × 1 | |
| Dimension | 190 × 125 × 26.5mm(W * D * H) |
| Button | WLAN ON/OFF |
| RST/WPS | |
| Power On/Off Button | |
| External Power Supply | Input: 100 – 240V 50/60Hz |
| Output: 12V1A | |
| LED Indicator | Power |
| SYS | |
| Internet | |
| USB | |
| WPS | |
| WLAN | |
| LAN(1,2,3,4) | |
| DSL | |
| Certification | CE, FCC ,RoHS |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | PPP over ATM (RFC 2364) |
| PPP over Ethernet (RFC2516) | |
| IPoA (RFC1577/2225) | |
| MERIPoE (RFC 1483 Routed) | |
| WAN Connection | PPPoE |
| Dynamic IP | |
| Static IP | |
| Bridge | |
| Business Type | TR069 |
| Internet | |
| IPTV | |
| Services | DHCP |
| Dynamic DNS | |
| IGMP Proxy | |
| UPnP | |
| DHCP Server | DHCP Server |
| Client List | |
| Address Reservation | |
| Quality of Service | ATM QoS |
| Bandwidth Control | |
| Management | LAN IP Setting |
| System Log | |
| Device Info | |
| Remote Management | |
| Internet Time | |
| Backup | |
| Advanced Functions | PVC Configuration |
| MAC Clone | |
| DSL Settings | |
| Interface Grouping | |
| QoS( Based IP ) | |
| Firewall | MAC Filtering |
| IP/Port Filtering | |
| URL Blocking | |
| DOS | |
| TR069 | ACS, Connection request |
| Others functions | Port Forwarding |
| Port Triggering,DMZ | |
| UPnP | |
| DDNS | |
| IGMP Multicast | |
| TR069 | |
| Wireless Standard | IEEE 802.11b/g/n 2.4GHz |
| Bandwidth | 20M/40M |
| Channel Range | auto |
| CH1-CH13 | |
| Antenna | 4 * 5 dBi Antenna |
| Wireless Speed | 11n 300M |
| Transmission Power | <20 dBm(EIRP) |
| Wireless Functions | Enable/Disable Wireless Radio |
| Wireless SecurityStorage Temperature | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions |
| Wireless MAC Filtering | |
| -40°c ~ 70°c | |
| Operation Temperature | 0℃~40℃ (32℉ ~104℉) |
| Operating Humidity | 10% ~ 90% (Non-condensing) |
| Storage Humidity | 5% ~ 90% (Non-condensing) |
| Package Contents | D305 × 1 |
| Quick Installation Guide x 1 | |
| Power Adapter x 1 | |
| Ethernet cable (RJ45) x 1 | |
| Telephone cable ( RJ11) × 2 | |
| ADSL Splitter x 1 |
Networking & Internet, Routers & Wi-Fi
TENDA ADSL2 PLUS ROUTER D305 N300 2.4GHZ 4 ANTENNAS
$37.00
WhatsApp us
Key specifications
- condition: new
- Shipping: Free Shipping
- Brand: Tenda
- Connection: Wireless
Shopping from Lebanon?
Current online price and availability are shown on this page. Cash on delivery is available where offered at checkout, and delivery options are shown before you place the order.
Need help choosing? Contact Khalife Computers.
| condition | new |
|---|---|
| Shipping | Free Shipping |
| Brand | Tenda |
| Connection | Wireless |








There are no reviews yet.