,

TENDA ADSL2 PLUS ROUTER D301 N300 2.4GHZ 2 ANTENNAS


$18.00

WhatsApp us

Key specifications
  • condition: new
  • Shipping: Free Shipping
  • Brand: Tenda
  • Connection: Wireless
  • Connector type: Ethernet
Shopping from Lebanon? Current online price and availability are shown on this page. Cash on delivery is available where offered at checkout, and delivery options are shown before you place the order. Need help choosing? Contact Khalife Computers.
N300 Wi-Fi ADSL2+ Modem Router D301v4
Hardware Features
IEEE StandardsIEEE802.11b/g/n,IEEE 802.3, 802.3u,G.994 compliant,ITU-T G.992.1 (G.dmt),ITU-T G.992.2 (G.lite)
ITU-T G.992.3 (G.dmt.bis) Annex A/L/M
ITU-T G.992.5 Annex A
Interface3*10/100 RJ45 LAN Ports
1*RJ11 Port
1*10/100 RJ45 WAN/LAN Port(LAN4)
ButtonWPS/WLAN Button
Power On/Off Button
Reset Button
Power Supply9V 600mA
IndicatorPower、Internett、WPS、WLAN、LAN1、LAN2、LAN3、LAN4、DSL
Hardware Features
Wireless StandardsIEEE 802.11b/g/n 2.4GHz
Wireless Speeds300Mbps at 2.4GHz
Transmit Power2.4GHz
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
Wireless Securityencryptions, Wireless MAC Filtering
Antenna5dBi Internal * 2
SoftwareFeatures
ProtocolsSupports IPv4 and IPv6
ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483
Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Quality of ServiceATM QoS, Bandwidth Control
LAN IP Setting, Backup & Update & Restore to factory default, System Logs
ManagementSNMP Agent, TR-069 Client, Internet Time, Access Control,
Update Software via web
Parental Control, Network Address Translation(NAT),
Advanced FunctionsPort Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay,
DDNS, IGMP V1/V2/V3
DHCPServer, Client, DHCP Client List, Address Reservation, DHCP Relay
OthersDDNS, IGMP Multicast, VLAN, 802.1Q, Routing
CertificationCE、RoHS
D301v4*1
External Splitter*1
RJ11 DSL Cable 2*1M
Package Contents
RJ45 Ethernet Cable*1
Power Adapter*1
Quick Installation Guide*1
Operating Temperature: 0℃~40℃ (32℉ ~104℉)
Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
EnvironmentOperating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
condition

new

Shipping

Free Shipping

Brand

Tenda

Connection

Wireless

Connector type

Ethernet

Based on 0 reviews

0.0 overall
0
0
0
0
0

Be the first to review “TENDA ADSL2 PLUS ROUTER D301 N300 2.4GHZ 2 ANTENNAS”

There are no reviews yet.